Mira los sistemas y teléfonos que no podrán tener WhatsApp en 2017

Los equipos afectados serán aquellos que tengan las versiones más antiguas de los sistemas operativos de iOS, Android y Windows

whatsapp

Regeneración, 10 de diciembre del 2016.-WhatsApp anunció que a partir de enero de 2017 no todos los teléfonos podrán utilizar la aplicación. Según el comunicado que emitió la empresa, no estará disponible para algunos dispositivos porque no soportaran las actualizaciones de la plataforma.

Los equipos afectados serán aquellos que tengan las versiones más antiguas de los sistemas operativos de iOS, Android y Windows.

LEER MÁS:  Reportan caída de Facebook, y todos se van a Twitter (Memes)

Las siguientes plataformas dejarán de ser compatibles con WhatsApp a partir del 30 de junio de 2017:

Sistema Operativo

BlackBerry y BlackBerry 10
Nokia S40
Nokia Symbian S60

Las siguientes plataformas dejarán de ser compatibles con WhatsApp desde principios del año 2017:

Android 2.1 and Android 2.2
Windows Phone 7
iPhone 3GS/iOS 6

WhatsApp dijo en el comunicado que estas “plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro. Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con sistema operativo 2.3 o superior, Windows Phone 8 o superior, o un iPhone con iOS 7 o superior antes de que finalice el 2016”.

Comentar con facebook