Teléfonos que no serán compatibles con WhatsApp en 2018

Debido a las actualizaciones la aplicación de mensajería ya no será compatible con varios dispositivos con sistemas operativos viejos

Regeneración, 24 de noviembre del 2017.-WhatsApp sigue con su proceso de actualizaciones. A raíz de eso, se informó en el blog oficial que, a partir del 1 de enero de 2018, la app se podrá seguir usando en algunos equipos, pero con limitaciones.

En los siguientes sistemas operativos, el servicio de mensajería continuará activo, pero ya no se podrá crear una cuenta nueva, ni tampoco volver a verificar una ya existente.

LEER MÁS:  'Se cae' Whatsapp en México y otras partes del mundo (memes)

BlackBerry OS y BlackBerry 10

Windows Phone 8.0 y anterior

Esta misma limitación entrará en vigencia para el Nokia S40 a partir de enero de 2018, y en las versiones Android 2.3.7 y anteriores, luego del 1 de febrero de 2020.

“Debido a que ya no estamos desarrollando funciones para estas plataformas, algunas podrían dejar de funcionar en cualquier momento. Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro”, dice en el comunicado.

WhatsApp ya no es compatible con las siguientes plataformas.

LEER MÁS:  Vía WhatsApp ladrones avisan a qué cuentahabientes asaltar

Versiones de sistema operativo de Android anteriores a 2.3.3

Windows Phone 7

iOS 3GS/iOS 6

Nokia Symbian S60

Antes de cambiar de equipo y en caso de que se quiera guardar la información compartida por esa plataforma, se sugiere hacer un back up. Para eso hay que ir hasta el menú Ajustes, luego a Chats y finalmente optar por la opción Copia de seguridad. En el caso de iPhone se puede hacer una copia en iCloud.

(Vía Infobae)

Comentar con facebook